Jump to content

3 prong winch remote hookup? Where?


pmbaseball24
 Share

Recommended Posts

On 12/14/2020 at 11:20 AM, A hunt 2 remember said:

I'll be curious to find out if the new unit fixes your issues... I really think it will considering the symptoms you are describing. 

Joe

Well, I received the new unit, and WOW it cured the problem.  It works fine.  So again, Thanks!

I am happy that I have found this forum and the help it provides.

 

Inside hood can am.jpg

Link to comment
Share on other sites

2 hours ago, Dave Larson said:

Well, I received the new unit, and WOW it cured the problem.  It works fine.  So again, Thanks!

I am happy that I have found this forum and the help it provides.

 

Inside hood can am.jpg

RIGHT ON!!!! Glad to help!! Just happy it was an EASY FIX!!! Hope you never need to use it!! 😉

Joe

Link to comment
Share on other sites

On 1/4/2020 at 4:07 AM, Snowtower2 said:

I have a 2020 HD10 cab with the same front panel set up as you. I installed this and it works great. I have it powered all of the time since there is not an keyed accessories wire in that front  box area. I can send you a picture. It's pretty simple, just hook it up to the 3 wire relay on the left side. Cords no more...

https://www.amazon.com/dp/B07P2G4T22/ref=cm_sw_r_cp_awdb_t1_46heEb197C0QA

 

I would appreciate a picture as well. The instructions I looked at show two alternatives...one connecting directly and the other showed somehow connecting to the group if wires bundled together just right of center.

Link to comment
Share on other sites

Can you change the frequency on those wireless control units? If not I’d probably try and put a power switch on to stop it from operating on others controls. Would be that hard just have to run wires up to the front panel.  
I’d think if more then one person was running these in a group with live power it would not be good for those not spooled out once someone winches in everybody is coming in. Let’s hope that your fairlead is a good one as it’s about to get a workout. 
I’d definitely be running it through a power switch if I were to put one on. 

Link to comment
Share on other sites

  • 1 year later...
On 1/4/2020 at 11:37 PM, Snowtower2 said:

Here are some pictures. I have a fair amount of stuff going on in there with the track module and my Boss V plow relay and power  hookups.

Run the the black and red wires to the + and -

Run the (2) other colors to the locations shown, if the winch reels in backwards flip flop those (2) wires around and it will correct itself 

Goodluck!

20200104_211252.jpg

20200104_211353.jpg

Snowtower2, thanks for these pics and link. I hooked mine up in about 10 minutes. Do delay, works perfectly.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...