Jump to content
  • 0

Gearbox issues


Russell
 Share

Question

Newbie here,purchased 2016 Defender Hd8,known issues primary and secondary clutch not operating properly due to incresion of water to clutches just below centre of bolts,problem is gearbox does not engage in high or low ,reveerse partially,park locks wheels,600 miles ,checked cable adjustment does not like to engage L .96 hrs.Any help would be appreciated,Russell

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Sounds like 2 separate issues:

1) Remove the belt guard and inspect the primary and secondary clutches, do a visual on the belt; its probably been ruined by trying to run it with the belt guard full of water. Remove the belt and see if the primary is fully open when the engine is not running. Start the engine in neutral and have someone carefully rev the engine to see if the primary starts to close above 2000 RPM, if yes the primary is not seized but you should make sure you blow out the front of the primary with compressed air to remove any belt dust etc. Remove any black belt residue from the primary and secondary surfaces by using a scotch brite pad and carefully polishing away the residue, you can use brake clean and a clean cloth to make sure the surfaces are clean. Replace the belt and make sure the machine is in neutral (and wheels blocked) when you rev the engine up past 2000-2500 RPM the primary should grab the belt and start turning the secondary, as the RPM increases the primary will close more and the secondary will start to open showing that they are both operable and not seized. Be careful observing the belt with the belt guard off so that you are not injured if something should let go, especially with your transmission select problem.

2) The transmission is shifted by a cable and wire from the lever to the gearbox. If the cable is not seized have someone move the shift lever from park to H high, neutral etc and see if the cable is moving the little cam on the top of the gearbox, if no you have a cable problem if yes and the gearbox doesn't shift (react) you have a problem inside the shift mechanism in the gearbox. If the cable moves but the cam doesn't make sure the clamp is tight at the cam end. If you haven't done so it would be a good idea to check and change the oil in the front diff, rear diff, gearbox and engine after a short run to get rid of any water or rust.

If this task is more than your comfortable with you should take it to a dealer or repair shop. Good luck.🤔

Link to comment
Share on other sites

  • 0
On 3/5/2021 at 8:05 PM, Russell said:

Newbie here,purchased 2016 Defender Hd8,known issues primary and secondary clutch not operating properly due to incresion of water to clutches just below centre of bolts,problem is gearbox does not engage in high or low ,reveerse partially,park locks wheels,600 miles ,checked cable adjustment does not like to engage L .96 hrs.Any help would be appreciated,Russell

Thanks for the answer,clutches are being rebuilt,gearbox needs to be repaired,drives in reverse but not forward,will remove and split and repair.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...