Jump to content
  • 0

Defender MAX XMR start anomalies


Hunter K

Question


  • Member ID:  825
  • Content Count:  2
  • Reputation:   0
  • Joined:  01/04/2021
  • Status:  Offline
  • Last Seen:  

I have a 2020 Defender MAX XMR. Started having unusual starting issues a week ago. Fired right up in the garage (heated) and parked outside in 20F for about an hour. When attempting restart outside it took several attempts with long crank cycles. Today turn key to start and you can hear fuel pump and it won’t crank, Off and on several times still nothing, made sure was in park. Still nothing. Checked battery 12.84 VDC. Tried starting again and nothing until I depressed brake. I took machine on a short drive. Parked back in garage and restarted multiple times without needing to depress brake. I’ve had the Defender for 6 months and have never had to press brakes to start before. What the heck is going on?!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

  • Member ID:  338
  • Content Count:  265
  • Reputation:   72
  • Joined:  02/07/2020
  • Status:  Offline
  • Last Seen:  

Make sure you check the on dash gear indicator, often times the machine will not go into Park, and if you rock it, you can hear it click into Park. Otherwise, just always use the Brake when starting, it will start in any gear then.

Link to comment
Share on other sites

  • 0

  • Member ID:  827
  • Content Count:  2
  • Reputation:   0
  • Joined:  01/05/2021
  • Status:  Offline
  • Last Seen:  

My guy at can am dealer said they have seen a run on ignition failures lately. My 3 day old 2021 already had a ignition replaced. The delater have in stock. Symptom was Turn key dash light turn key to start position Nothing happened try a few more times and it started. They replaced ignition and now no more issue. Starts with No abnormal delay. 

Edited by themacguru
Link to comment
Share on other sites

  • 0

  • Member ID:  274
  • Content Count:  639
  • Reputation:   112
  • Joined:  11/22/2019
  • Status:  Offline
  • Last Seen:  

On 1/4/2021 at 2:25 PM, Steelslinger said:

Make sure you check the on dash gear indicator, often times the machine will not go into Park, and if you rock it, you can hear it click into Park. Otherwise, just always use the Brake when starting, it will start in any gear then.

EXACTLY... I find parking Bear on a incline/decline helps set the tranny in park. But if I park him on the flat..... I have to rock him a little before he actually drops into park... You will get used to it, and it will most likely no longer be an issue.... 

Good luck!!

Joe and Bear

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...